Apresentação geral

O IP Phone é um programa concebido para oferecer as funções de um telefone normal em redes TCP/IP, incluindo a Internet, redes de área local (LANs) e redes de grandes áreas (WANs).

Os sons, incluindo a voz, são gravados, comprimidos e transmitidos através da Internet ou através de qualquer LAN ou WAN com base no IP.

O telefone IP é uma ferramenta potente que permite fazer chamadas telefónicas de grande qualidade e a baixo custo através de uma ligação à Internet.

Assuntos relacionados

Funções

Funções de som

Comunicação full-duplex


Funções

O software do telefone IP é uma aplicação telefónica com todas as funções. Inclui as funções dos telefones convencionais.

O telefone IP pode ser ligado a um telefone convencional, utilizando a rede de telefones pública (PSTN). Depois de criar uma conta, pode efectuar chamadas para qualquer parte do mundo com tarifas substancialmente mais baixas do que as tarifas disponíveis para a maioria dos consumidores.

Assuntos relacionados

Apresentação geral

Funções de som

Comunicação full-duplex


Funções de som

Depois de estabelecer uma ligação com êxito, pode começar a falar para qualquer outro telefone do mundo inteiro. À medida que vai falando para o microfone ligado ao computador, o software apresenta o som de entrada, comprime e codifica o som em 'pacotes' digitais e, em seguida, transmite-os a uma porta de conversão de forma a efectuar a ligação ao sistema PSTN.

Assuntos relacionados

Apresentação geral

Funções

Comunicação full-duplex


Comunicação full-duplex

O telefone IP permite comunicar da mesma forma que numa conversa telefónica normal. Os utilizadores podem falar simultaneamente e podem interromper a ligação em qualquer altura. Esta comunicação tem a designação de full-duplex. O telefone IP funciona automaticamente no modo full-duplex, se a placa de som do computador suportar a comunicação full-duplex e se as definições do Windows estiverem configuradas correctamente.

Assuntos relacionados

Apresentação geral

Funções

Funções de som


O assistente de configuração

Esta secção descreve como configurar o telefone IP e as informações que tem de introduzir antes de utilizar este serviço.

Quando utiliza o telefone IP pela primeira vez, aparece o assistente de configuração. Introduza correctamente todas as informações necessárias, pois vão ser utilizadas para criar a sua conta.

Assuntos relacionados

Informações do utilizador

Endereço de correio electrónico

Velocidade de ligação

Assistente de sintonização do som

Registo online


Informações do utilizador

O assistente de configuração pede-lhe para introduzir as informações do utilizador, incluindo o nome, endereço e número de telefone.

Estes pormenores são utilizados para criar e validar a sua conta; como tal, introduza as informações correctas.

Assuntos relacionados

O assistente de configuração

Endereço de correio electrónico

Velocidade de ligação

Assistente de sintonização do som

Registo online


Endereço de correio electrónico

O assistente de configuração pede-lhe para introduzir o seu endereço de correio electrónico. Este utiliza-se como identificador exclusivo para criar a sua conta e para lhe enviar o PIN. O seu endereço de correio electrónico vai também ser utilizado para o informarmos sobre quaisquer alterações ao serviço, actualizações do software e para obter assistência técnica.

Assim, é muito importante que introduza o seu endereço de correio electrónico correctamente; é por isso, que lhe é pedido que o introduza duas vezes. Se não for introduzido correctamente, não pode utilizar este serviço.

Se alterar o seu endereço de correio electrónico posteriormente, informe os serviços de assistência técnica.

Assuntos relacionados

O assistente de configuração

Informações do utilizador

Velocidade de ligação

Assistente de sintonização do som

Registo online


Velocidade de ligação

O assistente de configuração pede para introduzir a velocidade de ligação à Internet. A caixa pendente apresenta uma lista de predefinições, uma das quais deve corresponder à velocidade do seu modem ou a outro modo de ligação.

A definição da velocidade de ligação é utilizada para optimizar o software de forma a transmitir e receber o som da voz através da Internet. Se não está certo da velocidade de ligação a utilizar, mantenha a velocidade predefinida.

Assuntos relacionados

O assistente de configuração

Informações do utilizador

Endereço de correio electrónico

Assistente de sintonização do som

Registo online


Assistente de sintonização do som

O assistente de sintonização do som foi concebido para ajudá-lo a encontrar as melhores definições para o som de entrada (através dos altifalantes ou auscultadores) e para o som de saída (através do microfone).

O primeiro ecrã de configuração permite reproduzir o som de um toque para que possa regular manualmente as definições do volume para o nível pretendido.

O segundo ecrã de configuração pede para ler um curto parágrafo de texto ao microfone enquanto o software regula automaticamente a definição do volume.

Assuntos relacionados

O assistente de configuração

Informações do utilizador

Endereço de correio electrónico

Velocidade de ligação

Registo online


Registo online

É preciso estar ligado à Internet para fazer o registo. Se ainda não estiver ligado, faça-o seguindo o procedimento normal. Assim que estiver online, seleccione o botão Register Now.

Se ainda não está ligado à Internet através de um fornecedor de serviços, ou se não quer fazer o registo neste momento, seleccione o botão Register Later. Quando voltar a iniciar o software, é-lhe pedido para voltar a confirmar as entradas no assistente de configuração e poderá fazer novamente o registo.

Nota: Para registar a sua conta, tem de estar ligado à Internet através de um fornecedor de serviços da Internet (ISP) e configurar o endereço de correio electrónico no computador.

Assuntos relacionados

O assistente de configuração

Informações do utilizador

Endereço de correio electrónico

Velocidade de ligação

Assistente de sintonização do som


Conhecer o telefone IP

Quando iniciar o telefone IP pela primeira vez, este tentará entrar em contacto com o nosso centro de controlo (aparece um indicador verde intermitente na parte superior do telefone). Assim que for estabelecido o contacto, o seu saldo é apresentado no visor do telefone IP juntamente com a palavra 'Idle'.

Assuntos relacionados

Os vários botões

Fazer uma chamada


Os vários botões

Abaixo está uma lista dos botões que aparecem no telefone IP.

Os botões que apresentam uma cruz e um sinal de menos | minimizam ou fecham janelas do telefone IP
Ecrã de visualização de informações/LCD | para visualizar o número que está a marcar e outras mensagens
Indicador verde/vermelho | indica se o telefone IP está online (verde) ou offline (vermelho) ou se está a tentar fazer a ligação (indicador verde intermitente)
Telefone verde | prima quando introduzir um número para fazer a chamada
Telefone vermelho | prima para terminar uma chamada ou limpar o ecrã de visualização
Setas de volume para cima e para baixo | para aumentar ou diminuir o volume durante uma chamada
Teclas numéricas | para introduzir o número de telefone pretendido ou, digitar os números no teclado
Botão com o símbolo do dólar | para aceder à página da sua conta pessoal
Ponto de interrogação | para aceder ao ficheiro de ajuda
O logótipo da Callserve | uma hiperligação ao web site da Callserve
O botão "i" | para visualizar as opções e definições de configuração (pode também ser aberto, fazendo clique com o botão direito do rato no telefone IP)

Assuntos relacionados

Conhecer o telefone IP

Fazer uma chamada


Fazer uma chamada

Antes de fazer uma chamada, é preciso ligar-se à Internet para que possa utilizar o telefone IP e aceder aos pormenores da sua conta.

Ao arrancar pela primeira vez, o telefone IP tenta fazer a ligação (aparece um indicador verde intermitente); o utilizador não pode introduzir números nem fazer chamadas até que o telefone IP mostre o saldo da conta e a mensagem "Idle".

Em seguida, pode introduzir o número pretendido com as teclas numéricas do telefone IP ou com o teclado numérico do PC.

O telefone IP é tão fácil de utilizar que basta introduzir o número exactamente como o faria num telemóvel normal. Note que, ao registar o telefone IP, este é atribuído a um país de origem e todos os números têm de ser introduzidos como se estivesse a fazer chamadas a partir desse país.

Fazer uma chamada internacional

Isto significa que, se um utilizador registado nos Estados Unidos quiser fazer uma chamada para França, vai introduzir 011 (indicativo internacional) seguido de 33 (indicativo de França) e, por último, o número de telefone. No entanto, um utilizador do Reino Unido teria de introduzir 00 (indicativo internacional) seguido de 33 (indicativo de França) e, por último, o número de telefone. O procedimento é idêntico, mesmo que os utilizadores dos Estados Unidos ou do Reino Unido levem os PCs para fora do respectivo país e façam chamadas telefónicas através da Internet a partir desse país.

Fazer uma chamada local

Para fazer uma chamada local, basta introduzir o número de telefone normal sem o indicativo internacional (tal como faz num telemóvel normal).

A nossa tecnologia "Codificador de país" permite utilizar o telefone tal como se fosse um telefone normal na rede pública de um país. Mesmo os utilizadores que viajam pelo mundo inteiro, já não necessitam de se preocupar com as chamadas internacionais - utilize sempre o telefone tal como se estivesse em casa.

Se aparecer a mensagem 'Rejected' no ecrã, verifique se o número foi introduzido correctamente. Se foi, certifique-se de que tem crédito suficiente na conta para fazer a chamada, fazendo clique sobre o botão que representa o dólar. Se a rejeição persistir, talvez o indicativo que marcou tenha sido alterado, o débito seja efectuado através de serviço premium ou qualquer outro factor.

Se conseguir marcar outros números correctamente, envie uma mensagem de correio electrónico para RejectedNumber@callserve.com, incluindo o país em que está registado e o número completo que está a tentar marcar. Se não conseguir marcar qualquer número com êxito, envie-nos uma mensagem de correio electrónico para RejectedUser@callserve.com para que possamos verificar se existe algum problema na sua conta.

Assuntos relacionados

Conhecer o telefone IP

Os vários botões


Configurar o telefone IP

Pode configurar várias definições no telefone IP, abrindo a lista de funções. Para o fazer, faça clique com o botão direito do rato sobre qualquer parte do telefone ou prima o botão "i".

Assuntos relacionados

Opção de remarcação

Opção de lista de chamadas

Painel de mistura do som

Assistente de sintonização do som

Configuração do som


Opção de remarcação

Esta opção faz a remarcação automática do último número marcado na sessão actual e apresenta-o no ecrã. Para fazer a chamada, basta premir o botão verde do telefone.

Assuntos relacionados

Configurar o telefone IP

Opção de lista de chamadas

Painel de mistura do som

Assistente de sintonização do som

Configuração do som


Opção de lista de chamadas

Esta opção memoriza os números marcados na sessão actual. Para fazer a remarcação automática de qualquer número, basta fazer clique sobre esse número para que apareça no ecrã. Em seguida, basta premir o botão verde do telefone para fazer chamadas.

Assuntos relacionados

Configurar o telefone IP

Opção de remarcação

Painel de mistura do som

Assistente de sintonização do som

Configuração do som


Painel de mistura do som

Ao seleccionar a opção do painel de mistura do som, aparece um ecrã que lhe permite sintonizar a qualidade do som do telefone IP (também pode utilizar o assistente de sintonização do som para regular algumas destas definições).

Existe uma série de factores diferentes que podem afectar a qualidade das chamadas, incluindo a velocidade do processador, o tipo de placa de som, a qualidade dos auscultadores/microfone, a velocidade do modem e a qualidade da ligação do fornecedor de serviços da Internet (ISP).

Embora haja notícia de bons resultados obtidos com processadores tão lentos como o Pentium de 90Mhz, recomendamos que utilize o Pentium II 266Mhz ou mais rápido. Isto vai permitir que os utilizadores continuem a fazer procuras na Internet, sem prejudicar a qualidade da chamada.

Também recomendamos que os utilizadores tenham pelo menos uma ligação de modem de 56Kbps. Embora uma chamada em curso utilize cerca de 8-12Kbps da largura de banda disponível, geralmente os utilizadores querem continuar a fazer procuras na Internet enquanto estão a utilizar a ligação telefónica.

A configuração da qualidade do som requer alguma paciência, mas os passos seguintes podem ajudá-lo.

1 | Configure o telefone IP quando houver menos tráfego na Internet - à noite ou de manhã é o ideal.
2 | Se possível, antes de fazer chamadas a partir do telefone IP, ligue para alguém a partir de um telefone normal e explique o que pretende fazer.
3 | Configure o telefone IP com auscultadores de boa qualidade (deste modo, evita o feedback que pode ser um problema quando se utiliza um microfone e altifalantes). Se estiver a utilizar um microfone e altifalantes, ajuste a placa de som de forma a diminuir o eco ao máximo.
4 | Deixe que o destinatário da sua chamada fale o mais possível para que possa configurar as definições do 'altifalante' e de 'audição'. Ao fazê-lo, pode garantir que vai ouvir claramente e reduzir qualquer eco existente.
5 | Em seguida, regule as definições 'Mic'. Normalmente, ouve-se um som distorcido na outra extremidade porque o volume do microfone está muito alto ou muito baixo.
6 | Por fim, regule as definições 'Vox' e 'Delay'. A definição 'Vox' regula a 'sensibilidade' do microfone (por oposição ao volume), cortando assim o ruído de fundo. A definição 'Delay' programa o período de tempo, depois da activação da definição 'Vox' antes do início da transmissão, o que também reduz o ruído de fundo.

Embora possam ser necessários alguns minutos de configuração para melhorar a qualidade, os utilizadores referem que um pequeno esforço pode fazer uma grande diferença.

Assuntos relacionados

Configurar o telefone IP

Opção de remarcação

Opção de lista de chamadas

Assistente de sintonização do som

Configuração do som


Assistente de sintonização do som

O assistente de sintonização do som foi concebido para ajudá-lo a encontrar as melhores definições para o som de entrada (através dos altifalantes ou auscultadores) e para o som de saída (através do microfone).

O primeiro ecrã de configuração permite reproduzir o som de um toque para que possa regular manualmente as definições do volume para o nível pretendido.

O segundo ecrã de configuração pede para ler um curto parágrafo de texto ao microfone enquanto o software regula automaticamente a definição do volume.

Configurar o telefone IP

Opção de remarcação

Opção de lista de chamadas

Painel de mistura do som

Configuração do som


Configuração do som

Esta opção de regulação permite especificar qual a placa de som e o microfone a utilizar com o telefone IP. Para mudar de opção (diferente da pré-seleccionada), basta percorrer a lista e seleccionar a opção pretendida.

Assuntos relacionados

Configurar o telefone IP

Opção de remarcação

Opção de lista de chamadas

Painel de mistura do som

Assistente de sintonização do som


FAQ - Instalação

Como é que se transfere o software?

Vá para a página de transferência do web site da Callserve; faça clique aqui para aceder à página.

O que é que acontece a seguir?

Depois de instalar o telefone IP, seguem-se os passos descritos abaixo;

  • é-lhe pedido que introduza os pormenores de registo que, em seguida, são transmitidos ao nosso web site de forma a podermos criar a sua conta
  • depois, recebe o seu código PIN
  • agora já pode iniciar o telefone IP com o PIN
  • quando as janelas do telefone IP se abrem, aparece uma página web na qual lhe são pedidos os pormenores do cartão de crédito/débito para a aquisição de tempo de conversação pago antecipadamente
  • após concluir o processo de aquisição de tempo de conversação, já pode fazer chamadas


FAQ - Registo

Os meus dados pessoais estão em segurança?

Sim, estamos actualmente em fase de candidatura, no Reino Unido, para o registo ao abrigo da Lei de protecção de dados de 1998 e estamos vinculados às normas muito rigorosas estabelecidas pela mesma Lei.

Como é que se adicionam fundos?

Quando utiliza pela primeira vez o telefone IP, tem acesso imediato ao web site da Callserve para que possa introduzir os pormenores do seu cartão de crédito/débito. Vai ser preciso adquirir previamente tempo de conversação em blocos de £20 (30 Euros ou $30). Pode também aumentar os seus fundos, utilizando os mesmos pormenores do cartão, assim que o seu saldo baixar para £5.

A transmissão dos pormenores do meu cartão de crédito através da Internet é segura?

Levamos muito a sério a total confidencialidade das informações e das transacções via correio electrónico. Quando introduz os pormenores do seu cartão de crédito, vai reparar que o indicador de segurança (o ícone de um cadeado) aparece na parte inferior da janela Browser. Isto quer dizer que todas as informações transmitidas são codificadas e que os dados só podem ser vistos pelo servidor. Ao verificar os pormenores do seu cartão de crédito através dos nossos serviços comerciais, voltamos a codificar estes dados.

Porque é que os pormenores do meu cartão continuam a ser rejeitados?

Isto acontece normalmente quando o número do cartão está incorrecto. Apague o número do cartão e introduza-o correctamente.


FAQ - Facturação

Como é que funciona o sistema de facturação?

Os utilizadores adquirem tempo de conversação pago antecipadamente, utilizando um cartão de crédito/débito através do servidor protegido. Os utilizadores só pagam as chamadas que fizeram. Não existe assinatura nem custos mensais. Cada chamada tem um custo mínimo de trinta segundos de tempo de conversação; o tempo restante implica custos adicionais em blocos de seis segundos.

Como posso ter acesso às vossas tarifas actuais?

As tarifas actuais podem ser encontradas na página 'what you can save' do nosso web site. Esta página indica todas as tarifas de conversação actualizadas que se aplicam no mundo inteiro. Lembre-se que estas tarifas são aplicadas independentemente do local de destino da chamada.

Os vossos preços ainda vão baixar mais?

Instalámos a nossa primeira infraestrutura no Reino Unido e, para finais do ano 2000, pretendemos ter mais infraestruturas instaladas em cerca de doze locais no mundo inteiro. À medida que nos formos instalando em cada local, teremos a possibilidade oferecer chamadas próximas das tarifas 'locais', permitindo uma redução dos tarifários.


FAQ - Utilizar o telefone IP

Este telefone funciona da mesma forma que um telefone normal ou telemóvel?

Pode utilizar o software do telefone IP da mesma forma que um telemóvel, o que significa que tem de introduzir o indicativo completo; por exemplo, para os Estados Unidos marque 001, o indicativo da zona e, por último, o número de telefone.


FAQ - Assuntos relacionados com a qualidade do som

Porque é que a minha voz é reproduzida com um som tão alto?

É preciso reduzir as definições de som do microfone. Para regular o som, faça clique com o botão direito do rato sobre Phone e vá para 'Audio Settings'.

Quando faço uma chamada, a pessoa do outro lado da linha não consegue ouvir-me mas eu consigo ouvi-la.

Isto pode significar que, o microfone não está a funcionar, o microfone não está instalado correctamente ou que as definições de som do PC ou do telefone estão reguladas para 'muted'.

Porque é que a qualidade das chamadas varia?

As variações que possam ocorrer devem-se à qualidade da ligação à Internet oferecida pelo fornecedor de serviços da Internet (ISP). Continuamos a trabalhar com os ISPs para melhorar o modo como gerem as chamadas.

O que acontece se não conseguir fazer chamadas para um(a) determinado(a) país/zona?

Se não conseguir ter acesso a um número válido, é porque o acesso é restrito (isto aplica-se a determinados números da tarifa 'Premium') ou porque o indicativo do(a) país/zona não foi activado. Envie-nos uma mensagem de correio electrónico para RejectedNumber@callserve.com para que possamos analisar o problema.

Porque é que o destinatário da minha chamada ouve um eco quando utiliza este serviço?

As razões para a existência deste eco podem ser várias, embora seja normalmente causado pela não utilização de auscultadores. Pode também ser causado pela placa de som, pela configuração da placa de som ou por uma configuração incorrecta do software Internet Telephone. Para obter informações pormenorizadas, envie-nos uma mensagem de correio electrónico para Support@Callserve.com.

O meu ISP é muito lento, vai afectar a qualidade?

Sim, a natureza do serviço torna muito importante a escolha do ISP.


FAQ - Hardware e redes

Quais os processadores suportados actualmente?

Todos os processadores da Intel de 266Mhz e mais rápidos (incluindo o Celeron). Embora muitos utilizadores tenham utilizado, com êxito, o serviço nos processadores de outros fabricantes (Cyrix, AMD ...etc), ainda não testámos estas configurações e não podemos confirmar a respectiva eficácia ou qualidade no software do telefone IP.

Posso utilizar um servidor Proxy ou NAT com este serviço?

O telefone IP funciona de acordo com uma norma internacional denominada 323.H. Sabemos que muitas vezes as redes, os servidores Proxy e os Firewalls não são configurados correctamente de forma a permitir o funcionamento desta norma, causando problemas ao seu telefone IP. Se surgirem problemas, informe o administrador do sistema.

Este serviço suporta os sistemas operativos Linux, Unix ou Macintosh?

Actualmente, não. No entanto, essa hipótese está a ser estudada e se houver uma grande procura poderá tornar-se uma realidade.

Quais as placas de som recomendadas?

Recomendamos a utilização da placa de som full-duplex. Verifique junto do seu fornecedor de hardware que tipo de placa de som está a utilizar.


FAQ - Outros assuntos

Que idiomas contém o telefone IP?

Pretendemos lançar uma versão multilíngue do software com dez idiomas europeus (incluindo inglês, francês e alemão) em meados do ano 2000. Seguir-se-ão outros idiomas, consoante a procura existente.

Posso utilizar o telefone IP para fazer uma chamada mais barata para o meu ISP?

Não, permitimos que se façam chamadas internacionais de baixo custo, assim que estiver ligado ao ISP. Não pode ser utilizado para se ligar ao seu ISP.

Posso utilizar um design de telefone diferente?

Vamos conceber vários estilos de telefone. Em alguns casos, vão ser para lançamento geral; noutros casos, para determinados parceiros. Não vamos lançar um kit personalizado para que os utilizadores possam criar os seus próprios estilos de telefone; no entanto, se os utilizadores quiserem enviar-nos as suas criações, pode ser que as possamos utilizar em futuros lançamentos (com a respectiva autorização).

Porque é que o meu browser continua a apresentar uma mensagem sobre a transmissão de dados?

Pode configurar o browser para avisá-lo sempre que uma mensagem for transmitida para um web site; ao fazer chamadas, o telefone IP transmite várias mensagens entre o seu PC e os servidores. Não é necessário avisá-lo que esta definição vai interferir com o funcionamento do telefone. Para alterar estas definições, vá para a opção Security settings e altere-a (não se esqueça que o telefone IP também necessita de JavaScript e Cookies activados).


Assistência técnica

Obrigado por utilizar o nosso serviço; se tiver algumas dúvidas ou problemas, utilize as hiperligações abaixo para consultar o nosso web site e visualizar as várias páginas de assistência técnica. O web site também lhe permite visualizar uma lista dos tarifários e das novidades mais recentes.

A assistência técnica da Callserve está disponível através de correio electrónico durante as horas de expediente no Reino Unido. Para consultar a assistência técnica, vá para a página de assistência técnica da Callserve.

Hiperligações

Visite o nosso Web site

Visualizar a página de assistência técnica da Callserve

Hiperligações de correio electrónico

RejectedNumber@callserve.com - para nos enviar uma mensagem de correio electrónico, se tiver algum problema ao ligar para um determinado número; não se esqueça de incluir o país de registo e o número completo para o qual pretende ligar.

RejectedUser@callserve.com - para nos enviar uma mensagem de correio electrónico, se não conseguir marcar qualquer número com êxito (mediante recibo, podemos verificar se existe algum problema na sua conta).